CentOS4: Ошибка bind-9.2.4-30.el4_8.4 в CentOS 4.8

Статьи Баги CentOS

Дата публикации: 30.09.2009
Автор статьи:
Источник: (Оригинал: Перейти)

BUG:

Я обновил CentOS с версии 4.7 до версии 4.8, и у меня возникла ошибка при установке пакета bind.

# rpm -qa | grep bind
bind-libs-9.2.4-30.el4_8.4
bind-utils-9.2.4-30.el4_8.4

#yum install bind
Resolving Dependencies
-→ Populating transaction set with selected packages. Please wait.
--→ Downloading header for bind to pack into transaction set.
bind-9.2.4-30.el4_7.2.i38 100% |=========================| 39 kB 00:00
--→ Package bind.i386 20:9.2.4-30.el4_7.2 set to be updated
-→ Running transaction check
-→ Processing Dependency: bind-libs = 20:9.2.4-30.el4_7.2 for package: bind
-→ Finished Dependency Resolution
Error: Missing Dependency: bind-libs = 20:9.2.4-30.el4_7.2 is needed by package bind

 

Решение:

Сейчас пакеты  bind el4_8 стали доступы через yum install. Проблема решена.

Copyright © 2006—2011 "Портал RusCentOS"
Хостинг нашего сайта в ООО "КосмоХост" (на HostCMS v. 4.0)

Ссылки на сайты партнеров