FIX безопасности пакета OpenSSL

Новости NIX-новости

Дата публикации: 07.04.2009
Автор статьи: centos.su
Источник: www.ruscentos.com (Оригинал: Перейти)

Компания RedHat и Google сообщают о выпуске новой версии пакета OpenSSL для операционных систем Red Hat Enterprise Linux 2.1, 3, 4, 5, CentOS 2, 3, 4 и 5.

Уязвимость была найдена компанией Google, которая предупредила пользователей RedHat о том, что предыдущая версия пакета содержит ошибку в обработке сертификатов. Используя данную уязвимость, злоумышленник может подменить сертификат, тем самым обойдя шифрование.

Пакет с исправленной уязвимостью получил версию openssl-0.9.7a-43.17.el4_7.2.

После обновления до новой версии пакета, система должна быть перезагружена!

 

О программе:

OpenSSL — это программа позволяющая осуществить шифрование Secure Sockets Layer (SSL v2/v3) и Transport Layer Security (TLS v1)

Copyright © 2006—2011 "Портал RusCentOS"
Хостинг нашего сайта в ООО "КосмоХост" (на HostCMS v. 4.0)

Ссылки на сайты партнеров